Results 1 to 3 of 3

Thread: Gibberish on new Tab

  1. #1
    Join Date
    Apr 2009
    Location
    Laguna Niguel
    Posts
    1,608

    Default Gibberish on new Tab

    When I click on a new tab in my browser I get the following page:

    $TRANSLATE$You've opened a new tab$TRANSLATE$

    $TRANSLATE$Search the Web:$TRANSLATE$
    $TRANSLATE$With tabs you can:$TRANSLATE$

    $TRANSLATE$Use one Mozilla Firefox window to view all your webpages.$TRANSLATE$
    $TRANSLATE$Open links in a background tab while viewing the page you're on.$TRANSLATE$
    $TRANSLATE$Save and open multiple webpages at once by using favorites and home page tabs.$TRANSLATE$

    $TRANSLATE$To get started:$TRANSLATE$

    $TRANSLATE$Press the CTRL key while clicking links (or use the middle mouse button).$TRANSLATE$
    $TRANSLATE$Click any tab with the middle mouse button to close it.$TRANSLATE$
    $TRANSLATE$Press ALT+ENTER from the address bar or search box to open the result in a new tab.$TRANSLATE$

    $TRANSLATE$How to disable search on this page$TRANSLATE$
    $TRANSLATE$Powered by$TRANSLATE$

    I am using Firefox 5 and Avg 10. I was previously using Firefox 7 and had same problem. Reverted back because other Mozilla users said it resolved problems with pages loading slowly, excessive buffering, and "server not found" msgs and it does appear to have resolved these issues.


    I can't find anything on the web. Anyone with a solution? (

    Thanks in advance.

  2. #2
    Join Date
    Apr 2009
    Location
    Laguna Niguel
    Posts
    1,608

    Default Ok to close

    ...got the issue resolved.

    I uninstalled AVG which had 8 'threats' they couldn't do anything with in unless I paid. I ran Norton virus- 2 threats...not sure what happened with the different 8 that AVG found I upgraded to Firefox 7, disabled add ons. This gave me a blank tab where the gibberish had previously been. I found a post on Mozilla about wanting a blank tab and did the opposite- Tools, addons, get extensions, and then select New Tabs URl and enabled and selected the option on what page to load.

    Pages no longer buffer forever, the second tab opened no longer has gibberish and opens in a search engine and no longer am I getting the message 'server not found' when I click on a link. Yeah!

    I hope this info helps someone else.

  3. #3
    Join Date
    Apr 2007
    Location
    Pensacola, Florida
    Posts
    8,536

    Default

    * Carl the Groundskeeper from Caddyshack voiceover *

    Hmm, I see gibberish all over the board.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •